Final Furlong Forum
Final Furlong
Jan. 20, 2022 3:45pm


Author Topic: Apostrophe issue?  (Read 895 times)

0 Members and 1 Guest are viewing this topic.

Offline CricketHillTopic starter

  • Beta Testers
  • Race Winner
  • *
  • Posts: 2,196
  • Cricket Hill: Established 2006
    • View Profile
  • Stable Name: Cricket Hill
Apostrophe issue?
« on: December 19, 2007, 11:52:29 pm »
This started a couple weeks ago, and I'm not sure what is prompting it.  However, I've noticed that my apostrophes (') are getting converted into a slash apostrophe (\').  It occurs in my stable notes and also in horses' names (see newly named pony, Smokin' Devil.  I'm not sure what the issue is--"smart quotes," maybe?  I haven't had a problem with this in the past.  I'm using the updated version of Mozilla, which might be the cause. 

Does anyone know how to solve this?
« Last Edit: December 19, 2007, 11:55:18 pm by CricketHill »

Offline ivycreekfarm

  • Beta Testers
  • Owner
  • *
  • Posts: 1,175
    • View Profile
    • Ivy Creek Farm
  • Stable Name: Ivy Creek Farm
Re: Apostrophe issue?
« Reply #1 on: December 20, 2007, 02:55:37 pm »
I use regular ol' IE, and it still does it...so it's not Mozilla.  ;)
Alyssa
Ivy Creek Farm

Standing in 2021: NCh. Allinvain | NCh. Bear Witness | NCh. Bellagio {S} | NCh. Ducati | NCh. Exit Poll | NCh. Fight The Twilight | GCh. Zadar
Home to future stallions: NCh. Franco Classico, 2019 3YO Colt & Classic Horse of the Year

Offline Shanthi

  • Administrator
  • Kentucky Derby Winner
  • *
  • Posts: 9,865
    • View Profile
  • Stable Name: Stillwater Farms
Re: Apostrophe issue?
« Reply #2 on: December 20, 2007, 03:36:50 pm »
Should be fixed.

Offline CricketHillTopic starter

  • Beta Testers
  • Race Winner
  • *
  • Posts: 2,196
  • Cricket Hill: Established 2006
    • View Profile
  • Stable Name: Cricket Hill
Re: Apostrophe issue?
« Reply #3 on: December 20, 2007, 05:26:10 pm »
Excellent.  Thank you!