Final Furlong Forum
Final Furlong
Oct. 16, 2022 2:49pm


Author Topic: 'Ello  (Read 916 times)

0 Members and 1 Guest are viewing this topic.

tata

  • Guest
'Ello
« on: January 11, 2009, 09:46:40 pm »
Hello! I'm a new player, sorta, I played a long time ago (sometime in 2006), and had the same nick, but left, and now I'm back! Reading over the forums instead of writing a speech on California drought that has to be memorized by tomorrow ::)
Yeah. Anyway, I just wanted to say 'ello, and introduce myself, cause, well, I'm a serious procrastinator.  :)
A little about me; I'm still in high school, Dance Flamenco, and know Russian, and am studying Spanish. I'm a rather busy child, so I think my stable here will be small. Especially since I have a bad tendency to sit at the computer when I should be doing homework.
So, that's me. I guess.
I can't wait to start playing again. This is one awesome game Shanthi

Tata of Nachalo* Racers


*Nachalo means beginning in Russian

Canuck

  • Guest
Re: 'Ello
« Reply #1 on: January 11, 2009, 09:53:01 pm »
Welcome back

Dawn

  • Guest
Re: 'Ello
« Reply #2 on: January 11, 2009, 11:14:23 pm »
Welcome back... Alot has changed I bet...

tata

  • Guest
Re: 'Ello
« Reply #3 on: January 11, 2009, 11:35:38 pm »
Sorta, I actually left just as all the new things were being put in, Training, jockeys, shipping... So, I read about it, got to try it  out a bit, but that's about it. The whole thing got to be to much for my short attention span, but I think I've matured, at least a bit, and can try my hand at FF again.  ;D

Offline Shanthi

  • Administrator
  • Kentucky Derby Winner
  • *
  • Posts: 10,208
    • View Profile
  • Stable Name: Stillwater Farms
Re: 'Ello
« Reply #4 on: January 12, 2009, 12:01:22 am »
Welcome back. :)

tata

  • Guest
Re: 'Ello
« Reply #5 on: January 12, 2009, 10:51:31 pm »
Thanks... but something's sorta wrong, when I try to log on, it logs me on to me old account, which I thought was deleted.  ??? I restarted my computer, and deleted my cookies. However I still get the message "Your stable has been marked inactive and/or deleted. Please contact  Shanthi to get your stable activated again. " which makes sense, since it was. But I can't get into my new account... The old one is Furturo stables, and the new one is Nachalo stables. Thank you so much for your hard work Shanthi!

Offline Shanthi

  • Administrator
  • Kentucky Derby Winner
  • *
  • Posts: 10,208
    • View Profile
  • Stable Name: Stillwater Farms
Re: 'Ello
« Reply #6 on: January 12, 2009, 11:33:59 pm »
It's because you used the same username for both accounts.  Should be fixed.

tata

  • Guest
Re: 'Ello
« Reply #7 on: January 13, 2009, 12:30:04 am »
Oh! I'm sorry, I didn't realize that at the time.
But it still doesn't work. I've logged out and tried to log back in, but no such luck. I'm really sorry about this hassle.  :-[
Thanks Shanthi!

Offline Shanthi

  • Administrator
  • Kentucky Derby Winner
  • *
  • Posts: 10,208
    • View Profile
  • Stable Name: Stillwater Farms
Re: 'Ello
« Reply #8 on: January 13, 2009, 01:41:15 pm »
Try now.

tata

  • Guest
Re: 'Ello
« Reply #9 on: January 13, 2009, 02:23:09 pm »
It works. Thank you so much Shanthi!  ;D You are awesome.