Final Furlong Forum
Final Furlong
Oct. 20, 2022 6:25pm


Author Topic: I have lost my stable!  (Read 1717 times)

0 Members and 1 Guest are viewing this topic.

Offline WolfhoundTopic starter

  • Beta Testers
  • Owner
  • *
  • Posts: 814
    • View Profile
  • Stable Name: Darkwood Stables
I have lost my stable!
« on: January 13, 2015, 06:02:11 pm »
I have just tried to log in to my stable overview using a range of methods. All I can get is the following message

SELECT u.Name, u.StableName, u.TrackMiles AS Miles, td.Name AS Track, td.Location FROM ff_users u LEFT JOIN ff_trackdata td ON u.TrackID = td.ID WHERE u.ID = 1481

I have tried to use the bug system - it will let me log on but once i press post the page goes blank so I have no idea if it has recorded the issue.
Gwen

Darkwood Stables

Offline DukeItOut9

  • Beta Testers
  • Jockey
  • *
  • Posts: 236
    • View Profile
  • Stable Name: Marshall Creek Ranch
Re: I have lost my stable!
« Reply #1 on: January 13, 2015, 06:07:17 pm »
Mine is doing that as well - probably sitewide

Offline WolfhoundTopic starter

  • Beta Testers
  • Owner
  • *
  • Posts: 814
    • View Profile
  • Stable Name: Darkwood Stables
Re: I have lost my stable!
« Reply #2 on: January 13, 2015, 06:09:55 pm »
OK thanks - feel better now it's not just me  8)
Gwen

Darkwood Stables

Offline Starfish

  • Beta Testers
  • Stakes Winner
  • *
  • Posts: 3,356
    • View Profile
  • Stable Name: Starfish Stables
Re: I have lost my stable!
« Reply #3 on: January 13, 2015, 06:18:14 pm »
No. I can't get in either. I was about to send an email to Shanthi when I realized I could still get into the Forum and saw your posts.
Lewis

Offline Paul

  • Beta Testers
  • Exercise Rider
  • *
  • Posts: 124
    • View Profile
  • Stable Name: Windward Farm
Re: I have lost my stable!
« Reply #4 on: January 13, 2015, 06:19:21 pm »
Well I got this far lol
Your stable is awaiting approval. You need to validate your e-mail before your stable will be approved.
Thank you for your interest in Final Furlong!

Offline Starfish

  • Beta Testers
  • Stakes Winner
  • *
  • Posts: 3,356
    • View Profile
  • Stable Name: Starfish Stables
Re: I have lost my stable!
« Reply #5 on: January 13, 2015, 06:30:05 pm »
There are certain links that appear to be working OK, eg:-
Search Horses, Hall of Fame, Eclipse Awards, Boarding, Training Summary (sometimes), Stable Shipping

There are some that only partially working:-
Enter Races (seems to be working, except that it doesn't give you any races to enter horses in.

I haven't checked any other options but don't know if any of this will be of help for Shanthi to figure out what went wrong.
Lewis

Offline Shanthi

  • Administrator
  • Kentucky Derby Winner
  • *
  • Posts: 10,208
    • View Profile
  • Stable Name: Stillwater Farms
Re: I have lost my stable!
« Reply #6 on: January 13, 2015, 06:44:16 pm »
Stop panicking :), I'm getting rid of some lingering errors on the site and the mass-update is causing more errors to pop up. As I fix them things will work more.

Offline imagine

  • Beta Testers
  • Race Winner
  • *
  • Posts: 2,943
  • Anything is possible with a willing heart.
    • View Profile
  • Stable Name: Generous Bloodstock
Re: I have lost my stable!
« Reply #7 on: January 13, 2015, 07:33:55 pm »
Clearly none of us can cope without FF!  :P
Emma @ Generous Bloodstock
Anything is possible with a willing heart

Standing at stud in 2020:
NCh Golden Text, ICh Quarren, WCh Sionnach, NCh Lasting Spirit, GCh Mantle of Power

                                      

Offline Shanthi

  • Administrator
  • Kentucky Derby Winner
  • *
  • Posts: 10,208
    • View Profile
  • Stable Name: Stillwater Farms
Re: I have lost my stable!
« Reply #8 on: January 13, 2015, 07:35:07 pm »
Clearly none of us can cope without FF!  :P

I'm flattered. ;)

Made the mistake of making "just a small change" (in almost every file, of course) right at the end of the work day. Sorry for worrying everyone, internet on the train is pretty spotty but now that I'm home I think I can tackle the rest of these errors.

No need to file bugs for now, I'm keeping an eye on the error logs to fix things.

Offline WolfhoundTopic starter

  • Beta Testers
  • Owner
  • *
  • Posts: 814
    • View Profile
  • Stable Name: Darkwood Stables
Re: I have lost my stable!
« Reply #9 on: January 13, 2015, 07:48:22 pm »
Back on line - thanks Shanthi
Gwen

Darkwood Stables